Open Joint Account Bug

Issue: When attempting to open a joint account via the app, there’s a journey which leads to a dead end. I believe this only happens when you have the ‘Face ID for authentication’ active.

Details to reproduce:

  1. From the ‘Things you can do with Monzo’ page click ‘Open a joint account’
  2. Click ‘Next’ through the various info pages
  3. Select someone to create a joint account with
  4. Select ‘Yes, we’re ready’
  5. Select ‘Create Joint Account’
  6. Provide Face ID

Expected: Either a joint account is created OR you’re given an error as to why a joint account cannot be created.

Actual: After scanning your face, you are taken back to the same page.

OS: 16.0
Device: IPhone Xs
App Version: 4.49.0 #852

2 Likes

Turn off face ID in settings in the app, and use the pin at this stage. I used to get this.

Not tried since moving to android but I know I’m not eligible, so no point trying again :slightly_frowning_face:

Yes I already did this, also not eligible :sweat_smile:. I was more reporting this so it’s on their radar to fix.

1 Like

@jackjohnson.06 was this the beta version of the app from testflight at the time, or the one from the main app store?

Testflight seems to have an issue where the flow breaks at touch/face ID. I’ve reproduced it on my iPhone SE 2020 on multiple OS versions. However the release versions don’t seem to have the same issue.

@Nightpaws the latest normal version from the main App Store

Hey there,

Can you get in touch with us via the app and our Trouble shooting team can take a look and see what the error is when you trying to do it with Face ID activated.

I have the same issue here. Have tried turning off Face ID but then get another error code in screenshot below.