Not receiving push notifications from Mondo's in app chat


(Terry) #1

I have reported this through the in app chat, but thought I would post this here to see if anyone else has the same issue. When I’m not in the app, any replies sent from Mondo’s support team using the in app chat do not appear on my phone - so the only notification I get that you have replied is via e-mail. When I click into the app, I can see the chat bubble appear.

Notifications are all turned on and my normal transaction notifications work perfectly.


(Muyiwa Olu) #2

I never did either. Didn’t realise this was a bug, just thought it was an un-implemented feature.


(Terry) #3

@muyiwa the app used to notify you, a few versions ago it seemed to have gotten broken.


(Sean) #4

@terryharman same here for me I remember the notifications too in previous versions and expected them to Get them with my chat yesterday but seem you don’t get that anymore? :flushed: but I got emails when I weren’t in the app - really liked the in app notifications :blush: :+1:


(Stuart Todd) #5

Yup, no notifications for me either :frowning:


(Richard Cunniffe) #6

Same here. I receive email notification and then come back to the app but no push notifications


#7

Also the chat function (iOS 1.5.3) has very strange UI. If I tap on Chat I see three employee icons, which don’t do anything and I end up chatting with a different person anyway. From there I can start a new conversation, but I can’t see the existing ones - for that I have to click on the “<” back button and then I get something resembling an inbox. Would seem to make more sense to start with the inbox with a pencil icon that says “start new conversation”.

When I discovered the inbox I found an old message from Tristan I have never received a notification for.


(Tristan Thomas) #8

Did you guys start receiving push notifications again? We fixed the bug :stuck_out_tongue: The UI is unfortunately out of our control at the moment, sorry :frowning: It’s something we want to fix to!


(Adam Hockley) #9

i didnt i got emails come to me


#10

its working for me now.


(Terry) #11

Its all working for me now :slight_smile:


#12

I’m having exactly all these problems now. I’m using Android 6.0.1 with the latest version of the app. Also, I’m not getting any push notification for payments I make; I only get them when I top up the card