Monzo: from optimism and hope to frustration and woe


(John) #1

Picture the scene. Late Thursday evening and you are out and need to use your Monzo card. But it doesn’t work. Cash machines spit it out.

You start a ‘Conversation’ with Monzo and hope that ‘Typically replies in under 5m’ doesn’t in fact mean 45 minutes. Yet here I am, unable to use my card despite multiple communications with Monzo in the past week. So far:

Yvonne
Samina
Tapas
Kieran
Anna

It all started so well. The app is intuitive and simple. The £100 initial top up a superb idea. The card arrived promptly. The PIN was sent by SMS. I was ready.

First impressions were good. Spent away with no issue. Until I decided to load the card with £1,000. Not £100,000. Just £1,000.

Since then, nothing but problems. Monzo have requested a picture of my Bank Debit Card (sent), my Passport (sent) and yet still … despite the charming Anna apologising for ‘how this has been handled’ and reassuring me that ‘That is sufficient – your card is now unblocked’, it clearly is not.

Right now I’m still on ‘hold’ waiting for Yvonne, Simon or Kieran to respond. It’s been 30 minutes so far. At 1am.

Just enough time to write this post in the vain hope someone … anyone at Monzo actually cares.


(Simon B) #2

Hi John - I’ve been speaking to Yvonne and we were under the impression that your issue was resolved now?

If not, please feel free to send a private message.


(John) #3

All good Simon - thank you

Yvonne came to my rescue in the middle of the night for the second time this week.

Thanks guys :slight_smile:


(John) #4

Just a follow up so that you folks at Monzo know there is some sort of bug that needs addressing.

24 hours after my last post, the same problem again: card was not functioning and I had to request assistance through the support function in the app.

Fortunately, Yvonne quickly refreshed my account and all was well.

But the same problem is back AGAIN. Tried to use my card earlier this evening and it was rejected by the cash point. Again.

This time I was told by Tara that '‘I’m just going to refer you to the correct team who will be in touch shortly.’

That was more than one hour ago … I’ve heard nothing since.

Now, whilst I can appreciate that Monzo is at beta stage, this is frankly getting ridiculous. 9 ‘Conversations with Monzo’ in the past week and yet still the issue - whatever it is - persists.

No way would I chance using the card in a restaurant, etc at this point. Not given the high probability it will be rejected/declined.

So, can someone in a senior position at Monzo PLEASE take a look at this and attempt to resolve the problems once and for all.

I only want to be able to use my Monzo card …


(Simon B) #5

Hi John - Apologies for this - I can assure you we’re looking into this now and we’ll figure out why this keeps happening to you. It’s incredibly uncommon for a situation like this to arise and this is exactly why we’re in Beta - to figure out fringe cases like this and squash them once and for all.

It’s clearly not a great experience for you and all we can do is apologise and give you our assurances that we are figuring it out and it will be permanently solved for you very soon!


( related to Monzo CEO, Investor in Monzo ) #6

Is there any reason given by the ATM / Monzo app that your card is getting rejected ?
Is it the same type of cash point machine that you are using every time i.e. the same bank ?
Have you the latest update of the app on your phone ?
Presumably your app shows that you have a +ve balance on your card - i.e. Monzo knows that you have sufficient funds in your account to be able to withdraw the amount you require ?
Does the ATM require a mag strip function to recognise the card , as Monzo cards aren’t enabled with mag strip at the moment ?

While I appreciate it is frustrating, it is a Sunday night , and most banks don’t even operate a service over the weekend between friday afternoon and Monday morning - you could try emailing help@monzo.com with your problem, rather than trying the public forum to get an answer to your problem edit - even though Simon from Monzo has in fact answered you on this public forum on Sunday night :slight_smile:


(John) #7
  1. Latest version of the app.
  2. No reason given by any cash point: simply states ‘Transaction cancelled’ and spits the card out. Can’t even perform a balance check, let alone a withdrawal. It’s almost like a security check each time I use the card: it gets ‘locked’, I contact support to request it be ‘unlocked’ and then this process repeats each time I use the card.
  3. Nationwide, Barclays, Santander, Lloyds, RBS, take your pick. Not limited to one bank.
  4. Yes, I have a positive balance on my account.
  5. No idea about the mag strip as all my other cards work fine.

Monzo is not my default account, so it’s not frustration as much as it is inconvenient.

Posting here brings the bug into the spotlight so hopefully it can be fixed. I’m in no rush, believe me.

As mentioned in my opening post, Monzo is a brilliant concept and I have no doubt that eventually it could become my primary account. The real time phone/notification updates are extremely convenient and surpass anything currently offered by any other provider.

I’m grateful to Simon for his response and hopefully all will become clear in due course.


(Alex Sherwood) #8

Just as a heads up - posting the issue here without steps to replicate it & resolve it doesn’t really help other users.
And judging by Simon’s comments, this is an internal bug that they need to fix - this happens, it’s beta - rather than an issue with the customer support team.
One of the main reasons for Monzo’s beta program is to find these bugs & address them so this would be resolved regardless.

Monzo also isn’t the type of large company that will only respond to your queries if publicly embarrassed (hence average response time of under 10 minutes).

But if you simply want to vent then it doesn’t matter if you carry on posting :slight_smile:


(John) #9

I’m sorry you think I’m using this forum to ‘Vent’ rather than to provide feedback and updates, Alex.

I don’t work for Monzo so how could I be in a position to provide steps to replicate or resolve the bug? As I have made clear, it does a fine job of replicating itself. Each time I try and use the card.

If you think my posting about this here is to exert some sort of pressure on Monzo to get my issue fixed, you are very much mistaken.

I’m posting about my experience to show two things: i.) that the current user experience is very good, but that there are still bugs present. ii.) That Monzo is very efficient and responsive when attention is drawn to bugs.

That’s not me venting … it’s me trying to communicate and participate.

Went through similar with Metro bank when they first opened and were testing new accounts. Shit happens and it’s no big deal :slight_smile:


(Alex Sherwood) #10

In that case I must have misinterpreted your earlier posts (& I didn’t see the edits you were making to that last post), it’s good to hear that you’re not trying to use these posts to get a faster resolution for your issue (because if you were, there’s a good chance that these posts would just create ‘noise’ for other users & I also didn’t want you wasting your time, as that wouldn’t work).


( related to Monzo CEO, Investor in Monzo ) #11

please let us know when this issue gets resolved for you - as Im sure it will,

“I don’t work for Monzo so how could I be in a position to provide steps to replicate or resolve the bug?”

  • the more information that you can give on what happens, how it happens, when and where, to help the Monzo team to resolve this the better chance they have of resolving it though :slight_smile:

#12

For example:
*What phone model you have
*What OS version you have
*What App version you have
*Where transaction attempted
*Was attempt by chip and pin, contactless or ATM
*Have you successfully made a transaction there before with the same card
*What card you have, Mondo Alpha, Beta, Investors, Monzo etc as each varient may have subtle differences unbeknown to Monzo
*If in a shop with say two or three terminals if it the one on the left middle or right (it could be an issue with that device)
*Does your card appear damaged (such as excessive wear on chip)
etc

and one poster even noted the brand name or model number of the point of sale terminal!

Now even if you are unable to provide all these things the more you do provide the more it helps them trace the underlying cause of the problem and perhaps rule out existing known issues


( surohpotsirhC) #13

Once this issue is resolved I’d love to know if it was an internal issue or something stranger happening.