Monzo Apple Pay + Sumup declines

As ever, Monzo an excellent bank until you need help with something.

I see this has been reported on the forums before, but not for a few years. In the last week or so I am unable to pay using my Monzo Apple Pay on a Sumup machine. I’ve tried in the deli, chip shop, two taxis, and at a bar - same behaviour from all the machines. They get “Transaction declined” on their machine, and I see nothing on the Monzo app. Paying with my HSBC Apple Pay works fine.

Monzo support are telling me to contact Sumup support as it’s a merchant problem.

I’ve deleted the card on Apple Pay and re-added it, but not come across a Sumup machine since. Just seeing if anyone else is seeing similar behaviour, or seen it before and fixed it?


If it doesn’t get to Monzo, it’s an issue with Sumup/merchant.

1 Like

It is not possible for me to go to Sumup for support, as far as I can tell.

You haven’t accidentally frozen your Monzo card/account? Worth checking as I’ve experienced the same result from an accidental freeze.

My joint card (via ApplePay) just got declined on a sumup :man_shrugging:t3:

Nothing in the app. The lady said it happens all the time

1 Like

Same thing happened with Google Pay and Royal Academy of Art (online) within the last hour, while it worked for BrewDog :man_shrugging:

Curious. Happening to others?

I feel like I would have noticed it happening before, they’re fairly common machines. But all of a sudden since last Friday, five separate declines.

If this is universal to Monzo I’d argue it’s on them to reach out to Sumup.


I’ve had this problem forever, but only on my Apple Watch.

The wallet app throws up an error though.

Are you seeing anything in the wallet app at all?

All the local businesses round here that accept card payments use sumup. I’ve generally rarely had an issue.

And my brother’s Monzo card worked last night when paying for the pizza, but it was the physical card, not Apple Pay.

It’s worth remembering where Apple Pay is involved there are three parties involved in the equation, but Apple somehow always escapes scrutiny. It could be on them, unless you’re seeing it fail every time with the physical card too.

I was about to explore the Apple/iOS route but person above has just mentioned Google Pay

Still worth exploring. Might be a separate issue. Royal academy of arts don’t use sumup, so they’re not a factor at all there. The only common dominator would be Monzo there, and they’re reporting not issues on their status page. Not that they usually do.

Limits can sometimes unexpectedly cause panic at the terminal, resulting in the ‘quick, get another card out’ reaction:

  • Home → Account → Manage → Customise contactless limits


  • Home → Account → Manage → Limits and allowances → Contactless until PIN entry (this one really surprises people as it works on a countdown basis)
1 Like

Contactless limits don’t apply to Apple Pay though.

1 Like

Definitely not this, card works fine everywhere else. It’s just Sumup terminals.

1 Like

Have you used spending block at all, if you have it? Something you may have blocked could be causing it somehow?

Actually, ignore, you don’t see the decline in monzo so can’t be.

Interesting because I use a sumup terminal and have never had a problem testing it with my Monzo card, but it’s packed away for winter at my parents so I can’t test right now.

I will flag this with the merchant acceptance team when I’m in tonight tho.

It does sound like it’s an issue with either SumUp or their acquirer if you’re not getting any declines in the Monzo app, but that doesn’t mean we can’t reach out to them and see what’s happening.


Thanks Dan, that’s awesome! Let me know if you want me to do some testing, any excuse to go to the chippy :yum:

I’ve just flagged it with them, it’s obviously 2230 on a Friday night, but hopefully somebody will take a look on Monday!


I had a few declined payments yesterday when I ordered a pizza online. Kept showing on app payment declined due to incorrect expiry date entered … even though it was correct from my physical card. On the 3rd attempt it finally processed payment.

Hi all, I have been using Apple Pay without issue. However, since my card was cloned and I had to cancel and get a new one, my Apple Pay now declines but only on Sum Up machines. It’s infuriating as I don’t carry my physical card with me.
No declines show in Monzo App so it’s been baffling me! Would be interested to see the reply from Sum Up!
Thanks, Leanne


Did you hear anything back Dan? Leanne’s experience above sounds very similar to mine.