Monzo Apple Pay + Sumup declines

I have had the exact same issue, had a fraudulent charge on my account so got a new card issued, ever since my Apple Pay for Monzo does not work on any summup machine, though my girlfriend who also uses Monzo has no issues with her Apple Pay

1 Like

Sounds like a BIN issue then, perhaps?

Are Monzo using a new BIN for new cards, @Dan5? Perhaps the sumup machines need an update to work with them.

Not aware of a new BIN, but I suspect there’s probably an acquirer issuer somewhere seen as it’s only linked to SumUp AFAIK.

Will chase up!

3 Likes

i had the same embarrassing thing using google pay sum up declined it yesterday but id did not notice unstill i left the place i go to for lunch , had to go back today and tell them then pay using a different card on google pay which worked fine

Why does this sound like a problem I had when my local chip shop accepted contactless payments?

I had £0 contactless limits enabled for the physical card for security reasons and had heard that the limit doesn’t affect Google Wallet.

Yes true however every time I went to pay at my local chippy I was asked to insert the card, EVERY TIME.

This worked every where else beautifully, and thst chip shop also used a SumUp card reader (hmm)?

Chip n PIN
Fish n Chips

Cash, Card, PayPal, IOU - who gives a ____ it’s a CHIPPY TEA

1 Like

IMG_2201

1 Like

Okay then what do we do if we forget our wallet? True story.

Sometimes if I’m going like 2 mins away I use Fitbit Pay for easy payment.

Did you have contactless limits enabled?

I think we need to be careful of conflating this issue with anything to do with limits. My Apple Pay Monzo card is unusable on a Sumup terminal. Monzo need to be a bit more ears open and take some action.

2 Likes

I have exactly the same issue. The combination of Apple Pay, Monzo and SumUp is now just not working for me. If I try with apple pay and another bank, all is fine. If I try my Monzo card, also fine. I contacted support and was told to contact the merchant. This has happened with at least 5 different merchants now, all with SumUp.

This seems to only happen since I got a new phone… I will try deleting and readding the card to see if that helps!

3 Likes

Let me know how you get on re-adding your card, it didn’t work for me.

As a merchant we’ve just moved to Sumup from Zettle today and this morning had a lady try and pay with Monzo on Apple Pay, with the same result as others are seeing here. Her physical card worked straight away as expected.

As a merchant with Sumup, I will be raising it with them as it’s not an issue we’ve ever experienced with Zettle, but if Monzo can put a bit of pressure on it would certainly be appreciated.

6 Likes

Thank you! I think going through Sumup support might be the only way, Monzo support have been dismissive even when pointing out the growing evidence here.

1 Like

Second customer trying to use Monzo on Apple Pay - it failed the first time, then on the second try it went through just fine.

I was so close to breaking out the zettle reader!

Both of these customers were trying to use Apple Pay on iPhones, but I don’t imagine the Apple device type actually makes a difference

Just found a Sumup machine, failed first and second time. Didn’t try a third.

1 Like

Sumup (card reader/payment processing team) sent me to Sumup (goodtill POS team), who suggested it was probably still going to end up back with the other team, but said they could raise it internally which certainly sounds like the right approach. They’re going to get back to me with any updates.

I also made them aware of this thread :slight_smile:

2 Likes

Awesome work, thanks Robin!

Had a corroborating experience RE this with the dog bakery today.

Are there any updates on this @dan5?

It’s affecting Monzo only with sumup machines and only when paying via Apple Pay. Also a fairly newly issued card as documented above earlier.

Can provide some more details once I’m home if required. But that’s the gist. Not just the dog bakeries machine either. But apparently in every shop and taxi that uses a sumup reader. Physical card works fine

Finally got a picture of the message we get on sumup’s Goodtill POS (both acronym expansions feel appropriate right now, although Goodtill really has been quite good and I would recommend it).

I think the fact that it reports that the card type is not currently supported is likely to cause even more confusion amongst retailers, and potentially lead to businesses outright stating they don’t accept Monzo cards as has happened in the past (for other reasons).




In other news, some useless support agent sent me this nonsense, to which I’ve responded appropriately:

Dear Robin,

Thank you for contacting SumUp Support.

We’re sorry to hear about the failed transactions with Monzo Cards.

We are sorry to inform you that the Monzo card is not supported for transactions, and you won’t be able to accept payments made with a Monzo card. Alternatively, if someone tries to pay with a Monzo card, you could try to take payment using a payment link, a QR code, or an invoice, using these methods you should not encounter any issues.

Also, here, you will be able to find the list of card schemes, that are accepted by our services: Accepted cards - SumUp - Support Centre

We’re once again sorry, for any inconvenience caused.

Hopefully I’ll get someone who’s got their head screwed on a bit better responding to my support ticket soon.

2 Likes