Money vanished when moving between pots

As title suggests, I withdrew £500 from one pot and immediately added it to another pot… but the money vanished.

It says it went to the other pot, but it didn’t. So now one pot is empty and the money seems to have gone. Has it fallen through the digital cracks?

Thinking maybe I miscalculated, I added and subtracted ALL transactions on the account to find that I was right - exactly £500 is missing.

I contacted Monzo who said delete and reinstall the app. But that did nothing.

I was wondering if anyone else has encountered this problem. It’s not a small amount of money and I need it resolved ASAP.

Thoughts/suggestions?

S.

1 Like

You need to talk to Monzo to get it resolved.

(personally ive not had this happen)

1 Like

Heya Sam :slight_smile:

There’s going to be very little us forum folks can do to assist here :see_no_evil: I’d definitely keep in touch with Monzo directly, via the app, in order to get this properly resolved :slight_smile:

But I do have a thought :bulb: - Was this pot a savings pot? (Be it an ISA or an Investec Flexible Saver). If so, your money will be placed into your account on the next working day :smiley:

3 Likes

There was an issue where pots weren’t updating, which I thought was fixed. If you go to the pot and edit pot, don’t change anything but save changes, does it reappear?

3 Likes

Hi all,

Thanks for the feedback - Monzo are on it. No doubt it’s just a small error. Let’s see what happens!

Cheers,
S.

5 Likes

Let us know what the problem was, if that’s okay?

1 Like

Have you tried force quitting the app? Or deleting and reinstalling?

Both often fix issues like this.

Edit: Sorry, just re-read your post. Ignore me - you won’t be the first :man_facepalming:

1 Like

Did as you said and deleted and reinstalled the app - plus Monzo doing their thing on the other end. PROBLEM SOLVED!

Don’t know what did it. Or what the problem was. Waiting to hear back from Monzo. But thank you all for your advice!

Stress over!:sweat_smile:

6 Likes

Waiting to hear back from Monzo but I ‘edited’ the pot and deleted and reinstalled the app and it’s now as it should be.

5 Likes

Perhaps savings pots have been rolled out too quickly? There is no way a bug like this should make its way into a live banking app :confused:

2 Likes