TestFlight version 1.9.24 (362)


(Simon) #1

Just downloaded the update. Tried to move some money into a pot but it didn’t seem to do anything so tried again and both transactions showed up. Moved one back again and it didn’t show up at all for about a minute.
Looks like I have to refresh the feed for transfers to show up, slightly confusing and pretty sure it never used to take that long


(Change Works) #2

I’ve noticed the same thing on the main iOS app. I don’t really use pots (or Monzo) very much these days so I don’t know if it always happens or if it was because I manually changed the amount to be put in the pot.


(Hugh Wells) #3

Because of all the new people moving over the Current Account, one of our services got a bit overloaded and took a bit longer than usual :slight_smile: It has just been scaled up so everything should be coming through normally now :muscle:


(Simon) #4

And this is why I love Monzo :heartpulse:
Thank you @HughWells :+1::+1:


(Terry) #5

I had an issue too, still have an issue with 1 of my transactions missing, CoOps are trying to work out why :slight_smile:


(Frank) #6

Keyboard still does not dismiss when amending pot amounts.