Unable to withdraw money from my pot

Hello guys
I’m unable to withdraw money from savings pot because of wrong amount…
I have £12 in a pot:


But I’m able to withdraw £5 only…

Curious one

Absolutely nothing we can do on here other than look on and wonder

Have you caught them on chat in app?

Would be interested to hear what, if anything, has caused this

1 Like

Have you tried changing the picture or adding a penny to the pot as this can rectify the amount I believe.

1 Like

Did you sign up and start using the “new look” Monzo app on iOS here:

If so, then it appears to be a known issue as none of my pots show correctly either. Depositing 1p into it should refresh the total correctly. It is pretty annoying though.

4 Likes

This is extremely poor if true. There is no way that a bank should be releasing software with a bug like this present!

3 Likes

It is an opt in beta so you accept the risks if you have opted in :slight_smile:

10 Likes

Yes, it’s a beta. Before that, presumably they would have had an alpha. There would have been various versions following rounds of internal testing before releasing a public beta, public being the key word.

When software is at that stage, I fully agree you should expect to find issues that don’t make it into the final build. However, for a bank to release a public beta that includes a bug that means your balance(s) aren’t displayed properly and you can’t access your money is sloppy IMHO. Exacerbated by the fact that apparently the “fix” is to deposit a penny! It’s laughable, honestly :joy:

4 Likes

Thanks for your replies!
Yes, it’s new beta design. I’m not complaining about anything I just asked how to solve this problem and @jbond312 solved :slight_smile:
I was unable to find topic with known issues so sorry about this!

3 Likes