Known Issues + Bugs Retail/Food Vendors 👜🍕


(Oliver Ford) #18

Unfortunately they think it’s Huel’s fault and that Monzo isn’t getting the request for payment…

I don’t really see how, because I’ve tested with and without enough money on my card to cover the transaction:

  • Without sufficient funds - Monzo (correctly) shows decline
  • With sufficient funds - Monzo shows nothing at all

Obviously Huel doesn’t have this information, so there’s no way they are/n’t requesting the payment depending on whether or not I have enough money!

Has anyone seen something similar?


(Alex Sherwood) #19

Hmm I think you’ve done some pretty good testing there, it sounds like someone from Monzo’s technical team might need to look into that…


(Oliver Ford) #20

Support have since followed up again, they reckon it’s 3DS/Huel otherwise not accepting prepaid cards; won’t be resolved until Monzo becomes a current account.

Unless Huel/Shopify has some workaround for prepaid cards, I suppose.


(Alex Sherwood) #21

That sounds more like it :slight_smile: thanks for letting us know.


#22

Just to add I couldn’t use my card on a parking meter either, tried contactless and pin both were declined.


(Alex Sherwood) #23

Just thought I’d point out this list of issues, in case you hadn’t spotted it yet -

this problem’s listed there. But thanks for sharing this - you obviously hadn’t realized!


#24

Contactless still not accepted in morrisons, chip + pin goes through fine :slight_smile:


#25

The funny thing is that both Greggs and Morrisons use the same Ingenico IPP350 terminal.
Also I was able to pay in one Greggs and - if I recall correctly - The ingenico logo did not have the red elliptic background.

What is the technical reason for a declined contactless payment in this case?


(Simon B) #26

For what it’s worth, I’m a Huel customer myself, but I tend to order it from Amazon and obviously that works with our cards :slight_smile:

It’s the same price as buying it direct (except for the discount that you get if you subscribe). I don’t always get through it at the same rate, so the regular subscription wouldn’t work for me.

But that might be something worth considering.


#27

Contactless wouldn’t work in Gail’s in Hampstead last night either even after a few attempts. PIN entry worked fine however. The screen was saying more than one card was being presented. A TSB contactless card worked fine at an earlier time.

They were using one of those small iZettle terminals.


(Oliver Ford) #28

Huh, didn’t know that was possible.

I gather you can modify it though? That’s what made me go for it, I get Pact (coffee) on a subscription-ish (auto-order more apt I suppose) and I’m always changing that.

Went for a relatively small amount over a long time frame anyway though, figure I can always get more (more easily than less) if required.

Anyway, I kept trying, and it just suddenly worked. Huel say they didn’t change anything their end, so :shrug:


#29

Hi. Contactless declined in Starbucks today - chip and pin fine :slight_smile:


#30

Worked for me on Saturday. Doubt things would have changed since then. It’s likely the hardware at the branch was faulty.

Worked for me a few weeks ago


(Naji Esiri) #31

Thanks @rubenwardy Ruben :+1: Will get these changed!


(Hannah) #32

Declined at debenhams today (chip + pin). Might have been an issue with them though, as it normally goes through fine


(Mark McDonnell) #33

So my favourite spot in London “vital ingredients” doesn’t work :frowning:


(Alex Sherwood) #34

That’s a shame, what error message do you get in the app? Is the transaction declined for contactless and chip & pin?


(Naji Esiri) #35

@integralist Hey Mark! Any other detail you could offer on this would be much appreciated :slightly_smiling_face: We may have an explanation or fix for you


(Mark McDonnell) #36

Hi there, sorry can’t remember what the exact message was now (busy line and a bit pushed for time so couldn’t try inserting card after the touch payment failed). I’ll try again tomorrow with chip/pin and see if that works or not and update with any error here.


(Alex Sherwood) #37

Thanks for the update, you should have a feed item which displays the error message but if you deleted it, no worries :slight_smile:

It’ll be interesting to hear more tomorrow.