iPhone keypad not working in app


(Vishal Jain) #1

could not type in my debit card details. Plus for number fields the numeric keypad wouldn’t popup. In the end realised that it could be caused by the swype keyboard app that i use on iPhone. Everything worked fine when I switched to iphone default keyboard. Would be good to make the app swype keyboard compatible so that it doesn’t give errors to users when they use. It wasn’t very intuitive that swype was the cause of the problem. My first instinct was to think that app has some issues.


(Terry) #2

Do you have this issue in other apps? I use the swiftkey keyboard and have had a similar issue in other apps (although not in mondo)


(George) #3

I’m pretty sure this is the switfkey (probably other keyboards too) being sucky. I just tried switching to the default keyboard and it comes up straight away. I tested by swiping down on the home screen to go into iOS spotlight search too.


( surohpotsirhC) #4

3rd Party Keyboards is still frustratingly buggy on ios.


(Terry) #5

Haha I thought it was just me and my ageing iPhone 6! Hopefully iOS 10 fixes the keyboard issues :frowning:


( surohpotsirhC) #6

It’ll fix some but introduce new ones that’ll amaze. I use Swype myself but I’ve tried various ones and it’s always the same issue. At this point I’m not sure if it’s the apps or the the default behaviour of keyboards.