Fast Payment error at 4am

So ive tried to transfer some funds from a high street bank account, which i have done since i opened my monzo account a few months ago.

The online bank is now saying that monzo dont support fast payments and i cant transfer any money in.
anyone else having this issue?

Strange issue. I just tried to replicate by making a payment from my Halifax account through the app. I got an error message which opened in my browser (see below), but the payment did go through.

I then tried from another account, and that worked with no issues.

Have you tried again, and did it work?

I have just tried after seeing your reply and it worked. no idea what was wrong unless there is a cut off time for payments like opening hours - sounds daft, but only explanation really as ive never tried at 4am to transfer monies.

1 Like

Glad to see the issue appears to have resolved itself. It will be interesting to see whether someone from Monzo can shed light on what might have happened.

Worth remembering that there are still other ways of transferring funds to your Monzo account - such as using, which you could use as a fallback.

If it’s been resolved could you edit your title? It’s a bit misleading if the service is now working.

I’d have thought the correct response to the support at the online bank is ‘don’t be ridiculous, how likely is it that a bank with over 2 million customers has withdrawn from the faster payments network?’

If you reverse the last 2 digits of the Monzo sort code it comes up with a bank that don’t support faster payments.

Did you manually enter the details or were they already saved?

I’ve been reliably informed that Lloyds / Halifax / Bank of Scotland had an overnight faster payments issue, which was resolved at 04:43am. Do please confirm if your bank account was one with them.