Contactless limit?

As my Apple Pay has stopped working I have to use regular contactless

In Tesco today it was declined and was told to use chip and pin

What exactly is the limit ? I had only used Like about £100 and maybe 7 or 8 contactless prior to shopping in Tesco


Looks like the limit has dropped back down to £100 now from an increase earlier during COVID-19.


Makes sense . Thanks !

Same with me, I had to use chip and pin last night

i didn’t even realised the limit has went back to the £100 and i’ve just checked it two days ago and it was £225

Definitely dropped back to 100. The problem is due to corona, all the shops still want you to use contact less. I can’t see why they dropped it back so soon. The virus has not gone yet. Infact in my area there is a surge in infection

Over here on iOS, we don’t appear to have a limit on contactless before Chip & PIN

Weird. I do.

I have the limit too.

This change must be very recent as I’m sure I checked only a few days ago and it was £250.

@Venomx you need to take your phone back to JL. If you’ve got support chat from Apple saying that contactless is broken, they’ll have to deal with it. You’ve not had it long.

1 Like

Nope they said the “contactless sensor “ is fine

I’d have to send it in the post and I don’t feel comfortable doing that

So what is it then?

It will be safe and secure. I sent my original iPhone back, had it replaced within a few days.

Use apple or google pay when you can, I have gone to only using my card for pay at pump and I refuse to use cash only businesses so I no longer have the cash issue. (chip shop takes card now)

1 Like

Showing a drop from £225 to £100 here too.

1 Like

Apple Pay does not have a limit however using the phyisical card does and that is £45

1 Like

Weird. I wonder if it’s because the last time I used the physical card was back in February?

On my Personal account, it’s not there.
On our Joint account, the Contactless limit is shown (as in the image 3 posts up)


I know there was a thread somewhere but can’t be bothered to search. Have you tried

Allowing Wallet access in Settings>Touch ID & Passcode>“Allow Access When Closed” solved the issue for me.

Apple forums seem to think that’s a solution or factory reset and setting phone up as new

1 Like

Tried that in the settings it already enabled

I did do a full reset but not “ new phone “

Would be a right pain installing all my apps again

You shouldn’t need to if you just back it up to the cloud first and then set it up from the cloud after the factory setting reset

Yeah I backed up to iTunes , then restored it after a factory reset