Contactless failing - 'phone moving'

I’m not moving the phone. I have been using contactless for years and all of a sudden it has started failing saying im moving the device when I am not and going in to a crazy loop of shaking and telling me its failed and retrying.

I even factory reset my s21 ultra but no help - I then tried my card and it also had issues working.

I have no idea what is going on, any ideas? I fail to believe my phone and card have both suddenly stopped working at the same time.

Is there anything shown in the app? Is the card expired?

Do other cards work via contactless on your Android pay?

Thanks all, so in the Monzo app it does not show anything weird, Google Pay goes absolutely insane shaking the phone saying ‘moving too fast’ but its completely still. The card is not expired, I have also factory reset my phone and setup google pay from scratch to no avail.

Really odd, I have used a Revolut card fine.

That sounds like a phone problem to me – I can’t imagine a bank having that much control over how and when the card is used once it’s added to one of the Pays. Did you try the Revolut card via Google Pay after this happened with the Monzo card?

Yeah I did try it with the phone, absolutely fine. The monzo card also has issues when using contactless. Its like a double KO.

1 Like

If you didn’t use your card and instead preferred GPay then it’s possible the card was always faulty, but you never needed it so never found out until now. Perhaps the best approach would be to order a new one via the app (not sure if this falls under the “not chargeable” reasons for replacement).

I have an S21 and use Google Pay everywhere.

Sometimes it does have a bit of a hissy fit, and I’ve found that you need to be slow and steady when moving your phone over the reader. Also wait patiently until it confirms.

I just put it down to me rushing and/or the phone being a bit too sensitive.

I don’t think they’re connected. Google Pay generates a unique digital card number for you to use.

It sounds like you need a replacement physical card regardless. So I’d do that first and then you can test if they actually are connected.

Is this happening with multiple contactless payment devices, or just one? Because of its just one device, it may be a problem with that and not with your cards/phone.

1 Like

I did try it in various places and even different cities. Sadly same thing.

What happens when the card fails? (When you’re just using the card)

So I have also used the card with 0 issues in the past until recently when I tried it to just see what happened after my phone issues and it would not work and the terminal behind the counter said insert card after it kept failing.

Could that not simply be that you’ve exceeded your contactless allowance?

1 Like

No it was fine each time sadly. Some cases first try of the day.

The limit doesn’t reset daily.

In your feed, tap manage, then scroll down then about 2/3 the way down is “Limits”

Second one down is your Contactless until Chip & Pin. What does it say?

1 Like

If it was a limits problem they’d get a feed notification

1 Like

yeah its all good, not at limit - but even at the time it didnt act like it would in that case. basically the phone shakes says moving too fast and goes really fast between ‘moving too fast’ and an X on the screen I would say… maybe 10 times in about a few seconds and repeat.

And your card fails in multiple different places? different machines? (contactless with the card, not phone)

Start with replacing your broken card and work from there.

You need a solid foundation before you can start guessing and testing lots of scenarios trying to pinpoint the cause.


Happens with my s21 in Google pay sometimes, I think its a bug with s21 series