Committed Spending

Hi All.
Is there a way to turn off the feature where it automatically deducts your scheduled payments from your spending?

Basically, I get paid on different dates each month so it confused the hell out of me, and for this reason it doesn’t work correctly.


Hi Tom, I don’t think so, but they’re currently working on making summary dates work better so that you won’t have the not working correctly issue anymore. You can however manually each month set the start date once you’ve been paid so that it works correctly for the current month, you just have to manually do it every month at the moment. Just click the calendar icon top right and select change for the start date.

1 Like

Ah yeah! That’s one solution, didn’t think of that.

I beilive you can turn off the prediction by selecting the payment under the payments tab and turning off reoccurring.


This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.