Chat Response Time

Has anyone experienced slow response times on Monzo chat recently?

When I first joined Monzo I loved it as I could jump on the chat and speak straight away to an agent and get quick resolutions to my issues. Recently I am waiting 8+ hours for a response to simple questions.

For example I am trying to make a large card purchase so need a temporary increase on my limits. Tried calling Monzo who say they cannot do this on the phone and I must do so on chat. Sent a selfie with Identification this morning and I am still awaiting a response late this afternoon??

I now haven’t been able to make any purchase and still don’t have a resolution to this issue.

Is this a lack of staff issue? Bit disappointing that these issues cannot be sorted instantly over the phone also.

If you have to ask this I guess you’ve not typed anything into the search box before posting? :speak_no_evil:

2 Likes

Did you check your limits to see if it’s been increased? It could be they did the change but haven’t told you?

Limits still the same. Still no response

Nobody on here can do anything to help you. I’m afraid all you can do is be patient and I’m sure they’ll get back to you soon.

2 Likes

There is also a number on the back of the card

1 Like

I recently had this issue. There’s a thread on here regarding limits that I have contributed to. Monzo’s system for raising limits does not work in the real world. Make sure you tell them so.

1 Like

I had a relatively trivial question to ask the Support Team so wasn’t exactly pressed on urgency however it took about 60 minutes on a Saturday evening to get a response, once an Agent was on my case the back and forth messages seemed to flow relatively quickly.

As I said there wasn’t anything too technical involved in my query and nothing needed investigating but the response, I thought was relatively swift - I have sat in a 40 minute queue in branch at HSBC before and longer on the phone before getting answered.