Card Error using Contactless


(Salvatore) #1

Hello everybody!
I’ve received earlier this week my Monzo Card.

Yesterday I tried to pay using contactless in a Tesco Express, and I’ve got a Card Error on the POS display. The same today when I tried to pay via contactless in Costa, Card Error on the POS display. Honestly I didn’t try using the chip. Also, the app doesn’t show any error about the two failures above.

However I tried to grab some cash from the ATM and that worked fine and the transaction appeared in the app.

Is there a reson why the card didn’t work? Is there a contactless activation that I am supposed to do, or it should be enough the first activation when the card arrived?

Thanks!
Salvo


(Tony Hoyle) #2

The first time you get the card you should make at least one transaction with chip and pin. Contactless is sometimes (always?) locked out until that happens - I presume to avoid the problem of a card lost in the post being used without the pin.


(Bob) #3

I’ve read here previously that you need to do a chip and pin POS transaction before contactless will work.

EDIT: Yeah, beaten to it :joy:


(Salvatore) #4

Wonderful, I will try as soon as I can and come back with a response, which might be helpful for other people.

Thank you guys!


(Andre Borie) #5

Presumably this is to prevent a crooked mailman from paying his morning coffee by tapping a :monzo: welcome letter on the card reader. :joy:


(Hugh) #6

Wouldn’t work as cards have to provisioned in app :wink:


(Michael) #7

What an outrageous thing to say!


#8

Which bit semikie? :slight_smile:


(Salvatore) #9

Paying with chip+pin enabled the contactless :slight_smile:


(Andre Borie) #10

Presumably the prepaid card’s firmware is off-the-shelf and was designed with assumption that the card being sent out is already linked to an account so it makes sense to keep contactless off until the first PIN-verified transaction.