Can't get into bios help

Trying to install Ubuntu on family members laptop but cannot get into the bios as it asks for a password how ridiculous, my dell didn’t ask for a password

Any ideas?

Ask them for the admin password

Who fujitsu?

No, the person who owns the laptop

You normally get asked to set it when you set up windows for the first time

Well it’s my dad’s laptop and we can login OK but not into the bios

Try entering it wrong repeatedly - do you get a code? Using the code you can reset the password, search online for the master password generator for your brand of laptop and put the code you get into it.

Nope it just says system locked and gives a beeping noise lol

Is it a laptop or desktop?

Laptop mate

Use this - saves me typing out various methods. There’s a tool you can download to clear the passwords for most laptops.

1 Like

Thanks I’ll give that a go

On my dell I put the USB stick in, turn pc on, enter boot manager f12 and then click on the SanDisk USB
However with the laptop it’s not listed, will entering the bios be any use considering the laptop. May not be able to boot to USB?

I’ll try and install it without USB then

Another method.

Go into Ubuntu and open the Terminal app

Paste the following and press Enter:

modprobe nvram

then paste this and press enter again:

dd if=/dev/zero of=/dev/nvram

Reboot and see if you can get into the bios. It may work, let me know.

I’m trying to install it on a windows 7 laptop

I’ve found some instructions on how to install it without USB/DVD will give it a go now

1 Like

no luck. inetbootin or whatever its called doesnt work.

I’ll get some blank DVDs tomorrow and try that way.

Someone has set a BIOS password. It’s there to protect the system…it’s doing its job…not much more you can do really apart from enter the password, or attempt to clear it, but removing the CMOS battery rarely works now… It’s a security feature, a basic one, but nevertheless it stops users from modifying settings that they don’t know enough about.

1 Like

Fair enough dude. It is an old lappy so we don’t know the password.

I’ll do the install via DVD tomorrow, as I can’t boot from USB on it

It’s probably on it’s way out anyway as the wifi doesn’t work properly.

What’s the point of a BIOS password if you can just reset it with a downloadable tool? (Genuine question)

1 Like

Tried one of those with no luck.

Its an interesting one, if you genuinely forget your BIOS password how do you reset it ?

1 Like

The tools aren’t meant to work,

But people have worked out ways to get around manufacturers security.

1 Like

Have you tried ‘Password’ and ‘Password123’?

1 Like