App 'sorry there was a problem'

Hi, I have tried uninstalling and reinstalling as suggested in other similar posts but the same message keeps coming up.

What phone do you have? What version of the app? (presumably the latest if you are re-installing). Do you have a good connection? Is your phone able to load other things without any issues? Are you on Wi-Fi or Cellular?

Annoying issue this one, so many possible factors!

Its a Sony Experia. I am now on the beta version based on info from other posts. I have tried both WiFi and cellular with no success. Connection is fine, other apps are updating etc.

Can we have a screenshot of the error?

Restarted the phone? Grasping at straws!

You haven’t even explained what you are trying to do when you get the error

Just trying to open the app

I think with Android there’s the issue of “overlays” so any weird apps you may have running that are not “default build” might interfere. A bit vague, I’m afraid, but does this ring a bell?

This kind of issue seems to be occurring quite frequently of late.

1 Like

Yes, thank you. Another reinstall seemed to do the trick. It’s working fine now.