App is down/ transactions not loading

Hi there, my app is currently not working and i’m unable to access the in app support to try to fix the issue myself.

I can see my balance at the top of the screen but the transactions constantly have the loading icon. When I go to the help section I am able to type in a question but when I press search nothing happens. Have tried restarting my phone, closing the app and re-opening etc.

I’m on android - Huawei P30 pro. Can anyone help?

Are you typing this on your phone, so does your phone definitely have data? Not using any sort of VPN? Nothing restricting your connections?

Have checked my data, still got lots to use. Have alternated wifi connections with my own and neighbours too and the issue still remains.

Could be a weird cache related bug. Might be worth logging out (Profile photo -> Cog icon -> Log out). And log back in and see if that works.

Worst case it might be worth deleting+reinstalling the app.

1 Like

Thanks Dan.

Just tried to log out as you suggested and this icon came up…

I’m concerned that if I delete the app I won’t be able to access at all

Ok, I deleted and reinstalled and now it’s fine! Sorry for the bother and thank you both for your help. I’m not the most techy person so not sure why that happened/ why reinstalling fixed it, but pleased it wasn’t anything more complicated :blush:


No worries, glad it’s sorted :blush:

1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.