Can't refresh?

Anyone else having this issue?
Monzo app can’t refresh accounts, and I can’t seem to open a chat about it either

I still get notifications tho, so I know my mum put money in my account (I’m a soon-to-be uni student and I’ve never had a job) and I spent money but I can’t see any recent transactions. If I go to the help section and click ‘I need help with a transacation’ I can see a list of my transactions but the last transactions seem to be from the 27th Jan (today’s the 1st Feb)

Even if I go into a recent transaction I get a message saying ‘sorry there was a problem, please try again and contact us if it continues’ and the ‘chat with us’ button which doesn’t work. I thought maybe it was an app glitch, but the app is up to date. How do I get in touch w the Monzo people to fix this? Can I call? Tweet? Is there an email I can email?
Am I the only one with this problem? Would be interesting to know.

Delete and reinstall the app, that should fix it

If not then contact in app chat by going to the help tab and searching for ‘contact support’

Your last screen shot show a chat to us option. Just press that

I’ll defo try the deleting and reinstall; can’t believe I didn’t think of that, hopefully that’ll fix the issue.
Yeah weirdly that chat to us button doesn’t work :woman_shrugging:

1 Like

I have seen it pop up on mine a few times but usually goes away within seconds and everything loads.

Let us know if its sorted after the fresh install :smiley:

1 Like

I get connection issues occasionally, quitting and reloading the app usually fixes it (quit in task manager)

Yep, the deleting and reinstalling solved it :wink:


Good to hear it’s sorted :grinning:

Ahhh, the old uninstall - reinstall.

Works everytime :sunglasses: