App doesn’t open- needs to be deleted and reinstalled

Issue: app does not open even though logged in and otherwise working previously

Details to reproduce: try to open app, it just closes. Have to delete and reinstall. Then after opening few times happens again
OS: iOS 15.6.1
Device: iPhone 13 pro max
App Version: 4.45.0


I am having the same problem since yesterday’s App update - it immediately closed when pressing.

iPhone 11
IOS 15.6.1
App Version 4.45.0

Not yet deleted and reinstalled

1 Like

Thanks for brining this to our attention @abcde and @Bozee :pray:

I’ve raised this internally with our team and as soon as I have an update I’ll provide it here :smile:


Thank you Alan

I have reinstalled the App and so far it is still working ok for me


Cheers Alan

1 Like

Hi Alan

I’ve been having the same issue since Friday - just wondering if there’s a fix I could use?



1 Like

Uninstall, restart your phone, reinstall.


Hey @lucymassey :wave:

Have you tried the steps that @Revels has suggested here?

I’m really sorry to hear that you’re struggling to launch the app.

1 Like

I suspect it’s the same as the issue I reported here.

Might be helpful to collate the threads so we’re not voting in two places.

A general crashing thread might be more accurate. The App version/iOS version don’t seem to matter individually (though it’s helpful info) and are just fragmenting the issue.

This should be stickied somewhere too:

It’s a fantastic resource for troubleshooting. And it’s the uninstall, restart device, then reinstall the app suggestion that’s the most reliable fix.


Thanks Alan, that seems to have worked - was a bit hesitant in case I lost access to my funds, which seems a bit silly now :slight_smile: but all sorted, thanks for your help everyone :slight_smile: