✅ [Android] V2.53 Feed Issue

I’ve just updated on Android to v2. 53 which has just been release today and my feed won’t load up now. I’ve just got a spinning circle in the middle.
This is on the new layout which I’ve not had any issues with until now.
I’ve force closed the app, reinstalled and cleared cache and data.
Any ideas please?

1 Like

The android team is working on a fix, bear with! :slight_smile:


That’s good to hear, as I’ve just this moment upgraded the app and got the same issue!

…Ohhhhhh. I updated my app without checking here, and now have the same issue. Yay! xD

1 Like

At least it’s not just me then :+1:

1 Like

And me to!!

No - you’re not alone . it’s the same on mine. Both joint & personal accounts.

I can see a faint image of the card and what looks like 5 ‘circles of choice’ underneath it. From memory, there used to be 4 blue circles under the card so it looks like there’s an additional one in 2.53. Once it loads that is…

Joint Savings pots have arrived in my inbox with 2.53 - some JA love in the latest beta!

Yes there are some visible changes even the inbox notifications are working.

Aside from that I just hope the wife doesn’t need to go shopping later :rofl:

1 Like

I’ve no doubt you can still spend money - you just can’t see the details of what yet :joy:

If you can’t see the thousands being spent, it didn’t happen! Free money!

Just an update “A hotfix has been created and is currently being heavily tested to ensure we’re all good before we roll it out.”


1 Like

Great speedy work well done :+1:

Do we know if the fix has been released? I’ve an update pending but don’t want ti update if it the release doesn’t include the fix.

My feed remains in a less-than-useful state, so I’m going to say no. Question is: is the fix something on the server end, or is it going to require an updated app?

1 Like

Oops, my phone auto update before I saw this, so hopefully the fix will be issued soon :pray:

Still no fix…

I don’t have an android device but I’m really surprised that four hours in and there’s been no response from monzo :confused:

:boom: its fixed! Should have an update :eyes: check the playstore!

1 Like

It’s working but has reverted to the old layout.

How do I get back to the new layout ?

Tried signing out and back in?