Android "Q" Beta Leak!

(James Wheatley) #41

I am and have yet to find anything that would cause issues. Apart from HSBC app not working (not an issue as only use for mortgage) and the My Vodafone app thinking I no longer have an account with them everything else seems to work as usual.

1 Like
(Simon B) #42

Running Q with no issues so far on my P2XL :raised_hands:t3:

4 Likes
#43

I’m going in :crossed_fingers:

1 Like
(Marcus Nailor, Hot Coral Detective) #44

I didn’t receive any notification from monzo, even after half an hour :stuck_out_tongue:
Google Pay did work though :grin: so I’m happy with that, just a shame about the lack of monzo notifications :see_no_evil:

(James Wheatley) #45

Yeah, Monzo notifications on Q seem to have a mind of their own. Well I guess it is Q with the issue, I have no way of testing on P anymore haha

1 Like
#46

I got a ‘Failed to boot, your data may be corrupted’ when I restarted. Looks like it’s fine now though. :grimacing:

#47
  • Halifax banking app crashes when ‘authenticating’. I’d imagine it’s the same for Lloyd’s and Bank of Scotland apps.
  • MoneyBox, Wealthsimple and PayPal are all good.
1 Like
(James Wheatley) #48

Phew! Never good seeing those words on screen, glad all up and running now :partying_face:

(Ravi) #49

Seems to be working okay. Haven’t tested Android Pay yet but fingers crossed.

(Jordan Taylor) #50

@simonb
Did you get to the bottom of your battery issue?
Still getting 24 hours even with Q on my 2XL!

1 Like
(Marcus Nailor, Hot Coral Detective) #51

Beta 2 is here! :raised_hands: What a brilliant day :joy: Android is seeing all the love :stuck_out_tongue_winking_eye:

(Simon B) #52

grabbed Pixel 2 XL so quickly I almost dropped it

1 Like
(Simon B) #53

Here we go

1 Like
(Marcus Nailor, Hot Coral Detective) #54

This is what I’m most happy about :joy::joy:

No more stupid notches in screenshots :stuck_out_tongue_closed_eyes:

3 Likes
(Ravi) #55

Sold my Pixel last Friday :frowning:

(Simon B) #56

Camera is borked on my P2XL on the latest Q beta. Portrait mode crashes and doesn’t save the image. Anyone else on Q seeing this?

(Jordan Taylor) #57

Working fine here.
Did you get the latest patch?
Make sure that Google Photos has permissions for Files and Photos too, as that was broken in Beta 2!

Edit: it was working fine but has now stopped! Grr haha

Edit 2: working again, tried a selfie and worked fine.
Seems to only show when seeing the photo via Google Photos and not the view finder.

1 Like
(Simon B) #58

That was the problem! Cheers for the tip, all working now.

1 Like