✅ [Android/iOS] Round Up keeps turning off when a pot is edited


(Adam) #21

After working it’s switched off again for me.

Not sure if it’s been the roll out of locked pots or something else that’s caused it


#22

So it has happened twice since joint pots created, the toggle is set to round up and shows in the account where it worked previous even last night then used card today and 60p to got the pot but never and now toggle showing as off, so have reset it to on now and again saved, only thing I can think of that could cause it is sorting other pots creating and locking them.

iPhone 5
iOS 9


(Adam) #23

I thought that too. It was working fine yesterday, then I locked one pot (different pot) and my round up pot untoggled itself


(Tony, Secret Lemonade Drinker) #24

I’ve just checked my round up pot and the round ups had also been switched off. I did lock a pot yesterday (I think) so perhaps that is related to it? Either way I’ve had to switch it back on, and will monitor.


#25

Round up failed after again after enabling, I did lock 2 pots but checked was still enabled then wife just used her card on outperform joint account and no roundup again.

Just renabled it again !!!


#26

Mine has failed twice now.
Disabled itself on Thursday and now again today after I reenabled it again on Thursday.
Using 2.27.0 Android


(Frank) #27

@Rika I was about to post a new bug report too. Asking it iTunes payments should round up? Saw this so checked the pot and it’s been disabled :man_shrugging:t2: Very frustrating :-1:t2:

Last worked Tuesday on the joint pot. And today it failed so could have disabled any time in between. I did lock the pot maybe Thursday but didn’t notice if it disabled the roundup.

iPhone XSMax iOS 12.1.2 beta app version 2.27.0 (491) TestFlight


#28

I have just checked my pots roundup and it still enabled, also all the translations didn’t roundup have NOW BEEN ROUNDED UP!!! so no idea what’s going on :stuck_out_tongue_winking_eye:


(Adam) #29

I’ve been in conversation with the COps about this and it’s been passed on to the developers.

Seems it’s a problem affecting a few of us since some changes to pots have taken place


(Adam) #30

Sorry for the repeat post. It’s just untoggled itself again after I changed and saved a different pot.

It definitely seems like whenever one pot is changed, the round up pot is disabled.


(Emma (still not the app)) #31

Also had this today. Only change to my pots was a locked pot unlocking at midnight, but that seems to have turned off the rounding on a different pot


#32

Hi,

Has anyone noticed that their transactions were not rounding up with the remainder going in a pot today? I’ve reenabled it now but it also happened with my partner’s Monzo account too.

NB got paid early today so am using the locked pots faculty to keep my hands off my January salary until New Year’s Eve!


(Jack) #33

I also had this randomly occur the other day, manually turned it back on.


#34

Thanks for moving my post @Jackcrwhitney, I hadn’t realised that there was an existing thread :+1:


(Adam) #35

I’ve reported it again.

So I’ve figured out how to recreate it…

  • Round up pot created and working
  • Make any change to any other pot
  • Look at round up pot, everything looks as it did before
  • Spend on card
  • Round up magically didn’t happen
  • Look at round up pot and it’s now untoggled itself

#36

This, fingerprint authentication turning itself off now and then and having to go through the ‘tutorials’ when you reinstall the app makes me wish it was better at remembering things :grinning:


(Simon Woodward) #37

Anyone else notice the round up transactions toggle seems to unset itself ? The coin jar pots on my personal and my joint current accounts both had the toggle unset this morning and I had to switch them back on.


#38

Yes, mine too. I just checked it. Looks like it happened yesterday because none of my transactions got rounded up.


(Nathan) #39

This happened me the other day also.

I put mine down to the fact i deleted a pot (not the one that had roundups enabled)


#40

I didn’t do that, but I locked a pot…