✅ [Android] Budgets broken

Budgets won’t disable
Disabling all budgets reverts to last months spend
Cant manually reduce to 0

Details to reproduce:
Go into summary
Update budgets
Disable all budgets or try individually
Sony Xperia XZ2

App Version:
Before pressing disable all

After pressing disable all

I may be wrong but do you have an overall budget set? I’ve found you can’t reduce the categories below the total value of that.

I do, but it usually lets me set individual budgets separate from the overall.

This just won’t let me go to 0 on existing budgets though, so if i want to reduce one to 0 and move that amount elsewhere i can’t

I’m new here so be patient!!! Are you using different pots. There’s also the savings pot. Maybe the nature of your pots is disallowing you to disable. Have you tried manually overtyping the figures on the right-hand side to zero

Hi, the budgets are separate from pots, ive tried to overtype to 0 but it wont and if i press the minus it goes down to 5 then back to its original value from last month

I’ve also been struggling with this bug for months now, can’t set budgets below £5 for things that have had any spend in the previous month.
The overall budget has always been unchanged and unrelated to the individual budgets, so I don’t see any connection to that.

1 Like

FIxed in 3.39 :raised_hands:

1 Like