Amex connection timing out

Integration to Amex Uk has been timing out for the past few days and not refreshing. Is this a known issue ? Its not prompting me to re authorise, just timing out.

No issues here.

Hi. Yes - just tried refreshing manually and it timed out. It also hasn’t updated transactions overnight as it usually does.

Interestingly I made a payment to AMEX two days ago and received a notification that they had received the payment, but whern I log onto the AMEX app / website it is still not show… so maybe an AMEX issue here?

AMEX just woke up and refreshed all my transactions from the last 2 days, so I am now up to date :slight_smile:

1 Like

the total is updating, the transactions are now and a timeout warning message comes up on the app. been like this for 5 days now. Maybe I need to remove and readd? will I lose history?

have raised this with support who have raised to engineering as they said they can see an issue. think they needs to raise to AMEX and its taking a while …