Withdrawal from Monzo Pot - is it supposed to be instantaneous?

Hi everyone!

New Monzo user here.

I’ve setup my Monzo joint account and saving pots. Today I’ve tried to move funds from a pot to the joint account in readiness for a card transaction.

I can see the funds I’ve requested to be withdrawn from the pot haven’t credited the joint account, although when I look at the pot itself the available balance has taken the withdrawal into account.

I would have thought the transfer between pots and joint account would be instant. I’m guessing it’s not?

Thanks in advance :blush:

Are they savings pots with an external provider or just normal pots?

If it’s not a Monzo pot (it has a little flower on it for external I think?) then it’ll be the end of the next working day.

As in something like this:

If it is, @Revels is correct, it will take a day to transfer.

1 Like

Thanks for the replies.

They are Monzo pots within our joint account.

I’m guessing it should be instant then?

1 Like

Yes. Try force closing the app and seeing if it shows up

1 Like

Thanks for the suggestion. Tried that and no joy I’m afraid.

The strange thing is if I go to withdraw more from the same pot the balance shows as if the transfer has happened. But the pot balance when viewed normally is the same as the original value.

You could try deleting the pot

If deleting the pot doesn’t work then try deleting and reinstalling the app

If that doesn’t work contact Monzo in app chat. Search for ‘contacting support’ in the app help section

If it was a savings pot it would show as a pending payment in your feed because it takes 1 working day. Otherwise it is instant.

1 Like