Unable to load widget


(Keith) #1

Since getting an iPhone 8, the widget does not work. I’ve tried reinstalling the app but the widget still says “Unable to Load”, does anyone have another suggestion.


(Ray Singh) #2

Hello @keithcresswell, Have you tried removing the widget and adding it back again? Also, you need to allow permissions to read data from :mondo: App during the setup.
And please make sure you’re using latest version of iOS 11. Also on :apple: Community Support pages and the fix was - sign out of iCloud Account, Re-install the app, remove/add widget again. See if any of this works for you :blush:
:monzo: Support normally advise to reinstall the app and/or reset session (Settings->Monzo->Reset Session) to give a nice refresh!


(Keith) #3

I tried everything you suggested. I also tried it on my iphone 6S and it worked there. But it just wont work on my iphone 8. The widget just says “unable to load”.


#4

Hello! I get this issue too but on a iPhone 6S, tried re-instaling and clearing the session.


(system) #5

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.