iOS widget not working


(Sam Wade) #1

I’m guessing this has been posted elsewhere but has anyone else experienced the iOS widget not working? This applies to both when you swipe right from the home screen, and also when you hard press on the Monzo app icon.

The message I’m getting is in the attached picture (I’ve tried using the box to open the app but the same message never changes).

Am I doing something wrong or is there a way to fix it?
Or are Monzo aware?

Thanks :star_struck:


#2

It’s never worked for me. Think they’re aware


(Alex Sherwood) #3

It works for me.

Have you tried deleting the app & reinstalling it? You have to allow the widget to display your data when you first open it so perhaps something’s gone wrong there..


(Sam Wade) #4

Thanks @alexs I tried that, and got a prompt in the widget to enable it (which I obviously agreed to) but it still doesn’t work :sob::sob::sleepy:


(Nick Taylor) #5

They said they thought this was fixed for an upcoming release, but the latest update hasn’t helped.


(Change Works) #6

Has it stopped working, or has it never worked? Mine has always worked (iPhone 6s).


(Sam Wade) #7

Never worked for me…


(Jorge) #8

It does work for me for it only shows the current account balance (not the total including pots) :frowning:


(Lewis Derbyshire) #9

It has never worked for me so I just reinstalled the app all it asked me was to enable notifications and nothing else, still looks like this.


(Jonathon) #10

For the love of God charge your devices.


(Jack) #11

Opened the widget for the first time today. Works fine :man_shrugging:t3:


(Lewis Derbyshire) #12

haha as i read this my computer popped up saying 10%


(Ash) #13

Also not working for me, it used to work but has been broken for a while now, seems to be quite a few mentions on the forum along with various “it will be fixed in the next update” replies however its still broken :smiley: good job I hardly ever look at my lock screen!


(Greg Stevenson) #14

Works for me. I came from a prepaid account though if there’s a difference there. I’ve just tried the force press widget and the homescreen widget and both load fine, including a correct balance.


(Heather) #15

Never used it before, just added it and it said “enable the widget” and it works fine so far


(Dannii) #16

I have this exact same problem, including the low battery :joy:


(Lewis Derbyshire) #17

I forgot about this but I just noticed that mine is working, is everyone else’s widget now working too?


#18

Yes. When did that happen???


(Valeri) #19

Yup, I just tried and this got fixed for me too…


(Nick Taylor) #20

Woop woop