UberEATS Logo Broken


(Danny) #1

After so long of being right UberEATS has gone wrong, anyone else seeing this today?


#2

Bug Reports maybe a better category for this?


(Harry) #3

I had this in May, reported it, logo updated but name never changed…


#4

Come on Danny, you know Monzo have more important things to do than fix things like this :wink:


(Danny) #5

Yeah I know mate just thought I’d ask everyone else seeing if it broke for them as well… I’m also just gonna refer back to my post in the “What would make you leave Monzo?” thread :frowning_face:


(Vladislav Kozub) #6

UberEATS as transport? Logic advises it would be “eating out”, would it not? :thinking:


(Danny) #7

It’s been fine normally


(Rika Raybould) #8

Looks like they may have changed the way they send their descriptions. We have rules in place that automatically attempts to correct them but they break when things change on their end. :eyes:

I’ll try and get to this before the end of the day.


(Danny) #9

Yeah just looked it’s changed


(Danny) #10

Still not fixed :upside_down_face: :roll_eyes:


#11

I think we are fighting a losing battle with merchant information :frowning:


(Danny) #12

That we are mate, that we are…


(Danny) #13

So looks like this still has not been fixed!

Also for some reason this has decided to change, how can this pub be in Derby when it is clearly in Maidenhead??

Come on guys please for the love of all things whatever can you just fix the mess that is merchant logos, it’s really getting beyond a joke now.


#14

Nah Monzo want to make things like #tags and give us vague promises they’ll fix it :wink:


#15

At this point rewriting the merchant feedback system should at least be on the trello roadmap. It’s actually a joke now. I’d love to stop complaining about it but unfortunately it never even gets more than a “we will look at it eventually” :frowning:


(Rika Raybould) #16

I’ll look into why this one still isn’t working tomorrow. :disappointed:


(Danny) #17

Dunno whats wrong with it as this one is ok now.


(Rika Raybould) #18

I think I’ve fixed this one! Uber Eats have a few different forms they’re now sending us transaction descriptions in so I’ve updated the matching regular expression to cover every single one I could find. :tada:

I’ll fix some of the existing transactions now. Hopefully done, fixed 94 instances of Uber Eats not properly being matched. :+1:


(Danny) #19

:open_mouth: It worked, it’s all fixed!!

Thanks home slice