Touch ID not working ( Apple Pay )

It’s an amount in £, it will tell you in the app where you’re at with your limits.

But if you can use it contactless with just the card, it’s not that.

Ok thanks

£300 iPhone 7 from John Lewis 4 months ago . What would you guys recommend? Should I try and factory reset then restore all my data and apps ?

Never dropped it, had it exposed to any water and not changed anything from yesterday when it worked fine. Really odd

Refund and purchase an SE would be what I would do.

1 Like

SE is way too expensive

There must be a way to fix it ?

I very much doubt that Apple Pay itself is broken. It will be a setting somewhere, the terminal or you’re holding it wrong.

Has it worked previously?

3 Likes

It’s worked for 4 months every day absolutely fine

All of a sudden this morning it’s down. Tried in Tesco and at a newsagent twice

With your phone locked, don’t put your finger on Touch ID, double tap the power button.

Does the Apple Pay screen appear? Is your Monzo card the top one?

1 Like

Correct.

I even tried removing and adding the card
It then says hold near reader. When I do that nothing happens

I’d give Apple support a call, they’re normally very helpful and will no doubt have extra troubleshooting steps in place that we don’t know about

1 Like

Ok I will do they have a uk call centre?

In your Monzo app, go into your account, tap account just under your card then scroll down to “Limits”

Second one down will say “Contactless until Chip & Pin” - £225 then “Left £xxx”

What does yours say?

£185 left

Go here https://getsupport.apple.com/?caller=home&PRKEYS=

Click iPhone > Repairs and Physical Damage > The topic is not listed > Type “My Apple Pay has stopped working” > Click Talk to Support now > Put in your IMEI or login and follow the steps

:slight_smile:

1 Like

Take the case off (just in case lol) and then go back to the shop. Double press the power button so that contactless appears and then hold it near the reader and see what happens.

This doesn’t count for Apple Pay

1 Like

I wasn’t sure if it did or not, I just wanted to cover all bases

1 Like

I’ve tried with the case off. No luck :man_facepalming:t4:

Yh it’s fair enough, i though it did to start with :slight_smile:

1 Like

And you manually activated ApplePay? What did it do?

Nothing. It said hold near reader so I did

I’m on the phone to Applel now

FFS I locked my phone after like 10 mins of waiting And it cut me off. So I chose chat and she put me through to the phone number I just phoned And now back on the queue again