Touch ID not working ( Apple Pay )

Went to my usual newsagents and tried to pay with my iPhone but nothing happened and had to use my card ?

When you pay with Apple Pay do you have to unlock the phone first ? As this is what I did and what may have caused it . I think I did it wrong as it’s early lol

According to Apple you double tap the home button then hold it near the reader whilst using finger print

It’s correct you have to double tab the home button to summon the Apple Pay. However, check on settings and wallet if double tap to pay is enabled.

1 Like

You have to activate it first, the phone can be open, but you need to double tap.

The only exception is London Underground where you just hold it to the reader and it does it automatically.

You can just hold it next to the reader and Apple
Pay will wait for you to authenticate with finger/face/PIN

There’s no activation needed on Touch ID phones. Just hold your finger on the Touch ID sensor and hold your phone near the contactless reader.

It’s not working . Tried at the corner shop and Tesco , should I remove the card from my phone then try again?

Contactless works fine just not Apple Pay contactless

Check your Apple Pay settings to make sure everything is OK there. If your phone doesn’t wake up when it detects the reader, then it’s perhaps Apple Pay has been turned off, or the NFC chip isn’t working for whatever reason. Turning the phone off and back on might sort it out.

Tried manually doing it by double pressing the home button. There’s no nfc settings in iOS and I’ve tried rebooting

I’ll remove then add the card later a try

I do have a robust phone case, could that affect it ?

There’s no NFC settings no but there is Wallet & Apple Pay Settings

Go to Settings > Wallet & Apple Pay

Yes if it has RFID or is just very thick

Yeah I found the Apple Pay menu but then what ?

Me Bluetooth was on. Could that have caused it ?

Make sure your double click setting is on and you have a default card set.

You can test it without going to shop to see if the case is the problem. If you have the double click option turned on and you double click, does Apple Pay take over your screen? It’ss go black or white depending on your dark mode setting and show your default card in the top half of the screen

If that doesnt work its an issue with your phone.

If that screen comes up then try Apple pay in a shop without the case on

1 Like

Yep everything is in order in the wallet section ( haven’t changed anything or dropped the phone so don’t know why it’s happening )
When I double tap the home button yes it takes me to the usual screen with a picture of my card and says “hold near reader “ or something along those lines

I’ve taken the case off and will give it a go later

I downloaded an NFC scanner and that doesn’t pick it up either

If you’re getting to the screen and it says hold near reader then I’d assume it’s the case.

Let us know what the outcome is when you try it without the case on.

I’d put money on it working.

Apple is very restrictive with what and who can use the NFC in an iPhone so a lot of apps on the app store for NFC are probably just :poop:

1 Like

Yeah but that’s only when manually double tapping . Usually it does it by itself

Anyway yeah I’ll give it a go later . It’s the same case I’ve always used and never had any problem up until this morning .

Will keep updated :+1:t4:

Not working :japanese_goblin:

Think I’ll have to stick to contactless with my Monzo card as this phone is 4 months old and would only go through the process or returning it if it was severely faulty

How many contactless transactions do you have to make before using chip and pin ,’?

It’s an amount in £, it will tell you in the app where you’re at with your limits.

But if you can use it contactless with just the card, it’s not that.

Ok thanks

£300 iPhone 7 from John Lewis 4 months ago . What would you guys recommend? Should I try and factory reset then restore all my data and apps ?

Never dropped it, had it exposed to any water and not changed anything from yesterday when it worked fine. Really odd

Refund and purchase an SE would be what I would do.

1 Like

SE is way too expensive

There must be a way to fix it ?