My Monzo App isn't working

Hello! I’ve opened my Monzo app and it wasn’t working. I tried reset session (in settings) but the app has crashed. Dashboard doesn’t load. I’m using Iphone SE. It’s quite urgent as I need to use the money I have in my Monzo account and move them to another account to cover up for an emergency :frowning:

Tried uninstalling and reinstalling the app that might solve the issue.


Hi, that doesn’t help unfortunately. It froze when it asked me to turn notifications on - it’s not responsive.

Try restarting your phone too :slight_smile:

Hi Barbora :wave:

Could you give some more information on what the issue is and maybe we on the forum can help? have you tried in-app chat or

Hi Jordan, unfortunately I cannot use chat as app isn’t responsive at all. I’ll send an email now.

Ah I see - when did this happen? was it after some sort of payment or transaction?

Hello all, restarting my phone has worked!! thank you so much for all the advice :slight_smile:


I’m sorry I just panicked as I’ve never experienced any issues with the app before, and I needed an instant access to my assets. Once again, all works fine, thank you for all the help!!


Don’t apologise! - Glad it got resolved.


You’re welcome :slight_smile:

Sometimes phones get clogged up and become sluggish if they haven’t been restarted in a while. A good old restart always gives it a fresh clean slate to work from.

Glad you’re back up and running!

1 Like

Just try to force close app next time