My Android app is crashing


(Graham - Mental health professional) #1

Crashing on two phones as of this morning. Any ideas?


(Tony) #2

I’m also having this problem. I have tried reinstalling the app but that did not help. Now I can’t get past the send email and hit button to log on stage. Keeps telling me Monzo has stopped.

All was working normally until Tuesday night (7 March). I am using a Samsung S7 running Android 7.0.

Any ideas?


(Josh Bray) #3

It’s working perfectly fine for me.
Can you try to reboot your phone see if that helps
Uninstall the app then reboot and then install
If that’s not working drop help@monzo.Com an email and they’ll see what they can do


(Tony) #4

Thanks, I have tried all the things you suggested and It’s been passed to engineering


#5

Mine is also crashing. Starts and then almost immediately I get ‘Unfortunately, Monzo has stopped’.


#6

Same here. Monzo App starts and then stops with …‘Unfortunately…’ message. Have tried rebooting etc.


(Andy Little) #7

Mine starts but closes within a second, my transaction list doesn’t even have time to load.
It was working fine yesterday.

Phone model: Oneplus 3
Android Version: 7.0
Oxygeb/os Version: 4.0.3

I’ve had no system updates overnight.

Edited to add: I do not receive an error message of any kind.


(Andy Little) #8

I’ve emailed support and got the following response:

"Hi Andrew!

So sorry for the trouble! We’ve been seeing this issue since yesterday with a spike of the problem recurring this morning. Our engineers are working to resolve this immediately. Do bare with us on this. You can keep track of progress on status.monzo.com "

Based on the “what’s new” box in the play store I’m guessing this is a server side issue rather than an app update.


#9

My Monzo (v 1.5.1) works OK on my Samsung (running Android 6.0.1)


(Mr P T Brookfield) #10

Happening on mine too.


(Geoffrey Howes) #11

I’m having the same problem and using a op3 as well


(Marcel W.) #12

Mine is crashing as well. I have tried a reinstall and reboot. I managed to log back in but then it crashes :frowning:
Got a OnePlus 3 Android 7.0 and Monzo 1.5.1

Edit:
I also tried:

  • Hard Refresh
  • Force Stope Monzo

No luck so far :frowning:


(Naji Esiri) #13

A delete and reinstall should fix this. We’ll also be releasing an app update with a fix later today! I’ll be sure to keep you all updated :slightly_smiling_face:


(Andy Little) #14

Afraid not. My experience is the same as marcel_w.


(Marcel W.) #15

Just wondering. Is this a known issue that will be fixed with the update or is this something that just came up and will hopefully be fixed with the next update?


(Naji Esiri) #16

It’s a known issue, and this update will be released as a specific hotfix for the bug :slightly_smiling_face:


(Naji Esiri) #17

Update
We’re just testing this, ignore the below, I will confirm once it’s in the Play Store!

Cool, so the update should be available in the Play Store now- any issues please drop us a line!


#18

Still crashing for me after repeated reinstalls. As soon as I try to scroll through the transactions it falls over and then we go back to crashing on startup.


(Naji Esiri) #19

Update is now live in the Play Store :raised_hands: This should fix the issue, but if you find otherwise please do drop us a message!


(Marcel W.) #20

@Naji The issue is fixed :slight_smile: