Monzo app update not working

I updated the app to its newest version on iOS today. Now when I try to open the app, it shuts straight back down again. Will there be another update to fix this?


Hey Rosie, I’m sorry to hear this. :pensive:

Can you please try uninstalling and reinstalling the app to see if that sorts it?

Can’t add or update custom pot images on iOS app it comes up error I can add a pot with monzo gallery image or change from custom image to monzo gallery image

1 Like

Check that the Monzo app has permissions to access your image gallery. Otherwise follow the advice in the post directly above yours :slight_smile:

I’m having the same issue. It also isn’t showing transactions I have made since Saturday. When I look at my saving pots, it says there is £2 in there, when in fact there was more!

I have permissions for photos granted when I select the photo the error comes up And my account and pots don’t update quick enough sometimes freezing the app for a while then updating

Have you both tried what was suggested here?

Mine works after uninstalling and reinstalling. Thanks

1 Like

I have reinstalled the app and all is working fine now. Thanks! :smiley:

1 Like

I did uninstall and reinstall and still no working