Monzo app is not launching after unlocking it with a fingerprint

Issue: Monzo mobile app is not launching after unlocking it with a fingerprint

Details to reproduce:

  1. Tap Monzo mobile app icon
  2. Message “please unlock the app to continue” appears on the screen
  3. Tap fingerprint to unlock

Expected result: the app is unlocked and ready to use, the app home page with account details is displayed

Actual result: The app is not unlocked and the “please unlock the app to continue” message is still being displayed.
The only way to actually open the app is via a push notification (if there are any push notifications from Monzo in the phone notification shade)

OS: Android version 11 RKQ1.200826.002
Device: Xiaomi Mi 9 SE
**App Version:**5.43.0


Whenever there is odd behaviour like this (with any app) the following steps usually resolves it.

  • Delete the app
  • Restart your phone
  • Reinstall the app

I’ve tried that - didn’t help, unfortunately.
The problem started about a month ago and is 100% reproducible. I can only get to the app via push notifications which is extremely annoying :frowning:

I’ve not locked my app for this reason for a while now, it had been broken since the feature launched for me. I don’t know if they eventually fixed it and it’s broken again or not though. There was another thread that discussed it but I can’t find it on my mobile.

1 Like

This was it, may or may not be the same issue

1 Like

Thanks for the link Kumnaa. I voted up there because had that issue a while ago, too. However my topic’s issue is a bit different - the app is not unlocked on the second attempt, I can only authorise via push notifications.
Removing fingerprint authorisation would help I guess, but that doesn’t feel safe - what if the phone gets into wrong hands…

1 Like