Just Eat failing again :(


#1

Looks like Just Eat is being special again.

Tried a few times tonight and always gets stuck on “Transferring to your bank for authorisation”.

Ended up having to use Natwest.


(Tristan Thomas) #2

Hmmm – haven’t seen other reports yet but we’ll keep an eye on it :slight_smile:


(Adam Weston) #3

I used Just Eat successfully with Mondo last night but it’s not showing up in my payments made and I didn’t get an alert. Is this something others have experienced?


#4

I’m getting it today. I’d normally use Just Eat with Apple Pay but for some reason you can’t input voucher codes when you pay with Apple Pay as they decided to put the voucher code box on the manual payment page. I have a 15% off voucher code through the Virgin Red app.

So I enter my details and get stuck on the card redirect page as mentioned in the original post.


#5

As the Virgin Red code wouldn’t work on the desktop site (it was an app only offer). I contacted their online support and they suggesting deleting and reinstalling the app. This worked so not sure whether it was a Monzo specific issue or just an app issue.