Face ID instead of pin for payments - bug


(Frank) #1

So today I was sending a payment and to confirm I got a pop up asking if I wanted to use Face ID instead of my card pin. I said yes to this but then was still asked to enter my pin to confirm the payment?

Anyone getting the same experience?


(Colin Robinson) #2

Is that not just it asking for your PIN first time to confirm you can change that setting?


(Brenda Wong) #3

Hi @Frankiejr! I think this might be the case (asking you for your PIN initially to activate this feature) but let us know if this isn’t the case and I’ll look into this further.


(Frank) #4

I have just tried a second payment and the flow is the same. Except for the pop up I get the Face ID logo (authenticating) and then asked for the pin.

My better half mentioned something similar yesterday (why is it asking for both) but Touch ID. I didn’t think much of it at the time thinking maybe it’s first set up.

@brenda to clarify I mean the bug still exists and I am authenticating using Face ID and then pin.


(Brenda Wong) #5

Oh dear! Not ideal at all @Frankiejr. Let me take a look into this further, be right with you!


(Craig) #6

This has been happening on all of my payments recently as well - Face ID pops up, over the pin entry screen meaning I have to complete both.


(Brenda Wong) #7

Thanks for flagging, Craig! Just looking into this now, bear with me! (Out of curiosity, have you tried the good ol’ delete and reinstall? If you could and let me know what happens that would be amazing!) :+1:


(Brenda Wong) #8

Hey lovely people! Just spoke to @Frankiejr and looks like there may be a popup that isn’t doing what it’s supposed to. Going to ask the tech-specs about this, but for now, in order to enable Face ID authentication for transactions, head to Account > Settings and then toggle the switch saying ‘Touch ID for authentication’ to ON :+1:


(Craig) #9

I’ve deleted and reinstalled the app and it is now working as expected :slight_smile:


(Frank) #10

After reinstalling were you given the prompt to enable again, and this time it worked correctly?


(Craig) #11

I enabled the options in the settings, and after that it’s no longer double prompting (Face ID and Pin)