Blank screen when starting app on iOS


(David Artiss) #1

I’ve been having issues, only recently, where, when starting the Monzo app, it’s using Face ID to log me in but then comes up with a black screen with the Monzo logo in the middle. And that’s it.

Sometimes prodding the screen causes the usual app screen to appear but sometimes it doesn’t - I have to close the app down and try again. Sometimes a few times.

I’m running v2.25.0 of the app on iOS 12.1 on an iPhone Xs.


(If there's the wrong end of a stick, you'll find me holding it.) #2

I’m on exactly the same set up, but with an iPhone X and mine is OK. Have you tried deleting the app and reinstalling? It usually works.


#3

I’m having exactly the same issue; same phone model & iOS version too. I have to swipe the app away and reopen it to get it to load after any extended period of inactivity (~1hr or so?)


(Jack) #4

I was having this issue but it seems to have fixed it’s self on the latest app beta. Give it a few days and hopefully it will improve for you.


(Jonathon) #5

I’m having the same issue. Having to just force quit the app and re-open it.


(David Artiss) #6

Tried the reinstall but that didn’t improve it. It appears that it’s just slow - if I leave it for a couple of seconds that blank screen goes and the normal one appears.

It’s odd, though, as this is new behaviour.


(Richard) #7

I’m having the same issue with my XS Max on iOS 12.1 but app version 2.26.