App won’t start

Hey folks, my Monzo app won’t start. I open the app (iPhone 14 Pro, iOS 17.3.1 21D61; Monzo 5.67.0) and it shows the booting logo for a long time then kicks me back to the home screen (presumably a crash).

I’ve tried opening the app directly, and clicking on a Monzo notification (eg. If I need to perform a 3DS check), neither work.

My phone is and always has been unrooted (if that’s even possible on the 14 Pros; I don’t keep up any more!), it has no VPNs active (though NordVPN and 1Blocker VPNs are installed), and has no profiles installed (though a work profile was installed until 2 weeks ago, though the Monzo app has worked since then).

I’ve rebooted my phone and still have the same issue. (I’ll be trying this again after I post this)

I’ve also not uninstalled Monzo and reinstalled it (will try that after the reboot).

Will post back, but wanted to flag this as happening, as it’s definitely spooked me a bunch, given I can’t even access customer support without getting into the app!

Will report back shortly.

Welcome back.

Apps can have hiccups occasionally with no real cause.
Try this:

Uninstall thevapp
Reboot your phone (important to clear all apps data from device)
Reinstall app

If you still have issues after that then it might be something bigger.


We have an open bug report for this issue here:

It’s already been flagged for the iOS health team, but please add your voice to that thread.


1 Like