ATM Issue


(Glen Ritchie) #1

I’ve tried taking cash out today at an ATM but I got an error saying “card has not been initialised at this ATM”

Any ideas? Was a bit stuck for cash! Had to transfer to another account to get it out. :pensive:


(Simon B) #2

Hey Glen,

I’m really sorry about that. Do you remember what type of ATM it was? There are a few ATMs around that actually aren’t connected to the Mastercard network, so it’s possible that this was one of them.


(Glen Ritchie) #4

I don’t remember the exact ATM. But it did actually say it accepted MasterCard on it, as I did look for any signs…


#5

There are some banks in Africa where their ATM are only connected to Visa as in South America and Central America where some banks only connect to Mastercard. However in most regions of the world ATM will take both brands of card.

It is in shops I encountered more problems. From memory I remember that some places in Finland accept only Mastercard not Visa, as do some taxi firms in Melbourne, and historically some Thompson cruise ships. Walmart Canada and the No Frills store in Canada and the Dollar store in Maryland accept only Mastercard not Visa. Sam’s Club accept all Mastercards but only Visa debit not credit, except at AFD petrol pumps where they took credit not debit.

But for me the fact Mastercard provide better foreign exchange rates is the most important factor. https://www.moneysavingexpert.com/news/cards/2015/05/mastercard-vs-visa-for-using-abroad-which-wins


#7

Deciding which card to use basically comes down to a gamble:

Will the currency get stronger or weaker over the next couple days?

In case the foreign currency gets stronger, you may want to pay with Revolut so you pay for your foreign currency before the price increases.

However, should the currency get weaker, that favours the Monzo card.

On average two to three days pass between purchasing in a store and the final settlement of the initial provisional transaction.


(Glen Ritchie) #8

I feel we’ve gone slightly off topic, could you advise further as to why this may have happened?
The cash point was branded with loads of card logos - MasterCard being one.


( related to Monzo CEO, Investor in Monzo ) #9

the ATM was in the UK presumably ?


#10

The same thing happened to me recently at a TSB cash machine at a branch. It was plastered with the usual logos but when I tried to use it I got “This service is unavailable” - I then used a visa debit card at the same machine and it worked fine. Interestingly I checked the Mastercard app and this bank wasn’t showing on the app which I thought a little strange for a main high street bank