App doesn’t automatically unlock

Issue: If the app is running in the background, switching to it brings up the unlock screen instead of initiating Face ID.

Details to reproduce: Switch to app whilst it’s running in the background.
OS: iOS 15
Device: iPhone X
App Version: 4.00

Screenshots:

I can’t reproduce this on a new 13 Max Pro. It always uses Face ID when I choose it from background apps.

Yep, I also have this regularly and have to press “try again” to make it activate Face ID

1 Like

I’m having a similar issue issue on iOS 15 - iPhone XS

I always have to press try again to get my Face ID to work even if I haven’t had the app open

I have no issue on iOS 15 and an iPhone X and on whatever the latest testflight build is.

Have you tried turning Face ID off in Monzo and then turning it back on?

1 Like

It happens to me on iPhone 12 Pro on IOS15 but not all the time. This is only occasionally for me.

Same for me, this happens most of the time, but not all the time….

I presumed it was an iOS15 issue as it never happened before upgraded

1 Like

I wasn’t sure. I upgraded to iOS 15 and Monzo 4.0.0 around the same time.

In the Monzo security settings turn Face ID off and on again. This fixed it for me.

Thanks, Worked for me aswell :blush:

1 Like