Android version compatibility


#1

The app wont install to my phone; reports "Your device isn’t compatible with this version"
I’m assuming it’s because it’s 4.4.2, right?


(Alex Sherwood) #2

I’m afraid so -


#3

OK, ta
15 character padding here


#4

Hi!

Are you planning to add older Android version? I’m really kind on ordering a Monzo but me Android is 4.4.2.

Thanks for the help!


#5

They recently dropped support for older OS (affecting phones like the iPhone 4S) so if you want to use Monzo you will need to keep updating your phone for a newer model


(Gareth) #6

Android might be slightly different to iOS

An update on iOS9 support

Android 4.4 may be 12% of devices…

But Lollipop (v5) notably includes Material Design, lock screen notifications, newer graphics and advanced camera controls for apps - which are things the app probably needs.

v5 will hopefully be the minimum for a bit longer.