Android version?

What is the minumum Android version the Monzo app wil work on?

Must be 5.0 onwards :blush:

Thanks. Under certain circumstances I like to use a second Smartphone which is small and convenient, however, it has Android 5.1.
How long will Monzo continue to support Android 5.0/5.1 ?

Already in 2018 they were thinking about stopping android 5,

But, I donโ€™t think youโ€™ll get a definitive date from anyone to be honest.

1 Like