[Android] Pots - typing in amount to withdraw or add

Does anyone else have an issue with typing in the amount you’d like to add or withdraw from a pot?

Whenever I type in a number manually (or start pressing backspace to change the number) it just resets to whatever number it was on and minimises the keyboard. I have to press backspace really slowly (literally wait 2-3 seconds before removing or adding another number) otherwise it freaks out and resets.

Sorry if this has been discussed before, I’m using android for those that want to try and replicate


Doesn’t happen for me. I’m on iOS. Are you on Android?

Yep, android. I just noticed a few other threads with similar issues with typing (pots, split bills etc). All Android

1 Like

Yes I have major issues with trying to type on an amount for transferring into/out of pots.
My Keyboard keeps popping up and down on the screen as if its losing focus of the input box then refocues on it.

i ended up the other day transferring my whole balance into a locked pot :joy: , and the could not get access to it without asking them to unlock my pot which inturn means the pot is deleted and full pot balance is put into you main balance instead.


Haha, yep, I didn’t transfer the whole thing like you, but I transferred £200 rather than £20 and then had to put it back, absolutely nightmare to use.

Have you tried split bill yet? I get the same issue on that too

What phone, and what version of Android are you running?

Samsung S8
Android 8.0.0

Same problem here.

Awful in pots and bill splitting!

Samsung S8 as well

1 Like

Annoying as hell isn’t it?

Similar to this issue https://community.monzo.com/t/transferring-to-a-pot-comma-becomes-full-stop/56811 thats getting no love! Really easy to transfer or withdraw the wrong amount

1 Like

Is there an admin or someone we can tag in this so it gets looked at?

I believe Monzo do keep an eye on this forum area

1 Like


I’m on Android with an S8+ and I’ve just given this a try and I couldn’t reproduce the issue you described.

There was an update today too - 2.29.1 so make sure you have this.

Otherwise it might be a phone performance issue, so I’d suggest the following:

  • Running the Android ‘Device maintenance’ app to give everything a good clean
  • Restarting your phone
  • Removing the app and then re-installing

Hope this helps

Tried all the points above, and no change still the same, but just to point out, I’m not the only one with this issue, and I shouldn’t have to go through all these steps just to get a basic feature to work correctly…

Not the end of the world, but if I can edit text on a forum with ease, why can’t I edit text on a very basic feature of the app…


I was just trying to help because there must be something different in your setup compared to mine and most other peoples. Therefore if we can pinpoint what it is, it will help Monzo a lot and will get it fixed for you a lot quicker.

We can’t compare the forums and the app because they couldn’t be more different, but if you’re not too fussed about fixing it then let’s leave it here :slight_smile:

The reason you can not reproduce this is because you are not using the phone that we have reported as being the issue.

We’ve mentioned Samsung S8, which is a different phone to Samsung S8 plus. It’s pretty much the same as trying to get the same bug to appear on Android Vs Apple.

The other thing I find missing is the reminder option for people to pay tabs that you have started with them. This feature is on Apple, but not Android. :face_with_symbols_over_mouth: Means I have to message everyone asking hassling them to pay up!

I know mate! I wasn’t being arsey❤️

1 Like

Might be worth mentioning what keyboard you are all using. Personally using the gboard (Google Keyboard), and the only bug I managed to find was: in some cases, when the field is cleared, the board is reset to the ABC layout before reverting back.