✅ [Android] Pot goals not saving

yesterday I was able to save a pot goal however today I noticed that my transaction didn’t round up. I then noticed that the saving goal and round up transaction option had been switched off. I tried to switch the round up option back on but I get an error message - see screenshot. I’ve deleted the pot and set a new one. I can now select the round up option but not set a pot goal:

OS: Android 8.0.0
Device: Huawei P Smart
App Version: 2.7.0

I think I’d seen that this can be fixed by reverting to 2.6.0?


Hi, have you tried reinstalling the app? It can often resolve some strange bugs

Seen a few reports of this so possibly something up. Pot goals is in labs so probably some teething issues!

1 Like

I’ve got the same problem, can’t amend either the saving goal or round up. Same error message.

Maybe some kind of outage?

Hi Chris,

Have you tried reinstalling the app ? It can often fix some strange issues.

Some small issues are to be expected since the feature is still in labs :slight_smile:

No, I was just demonstrating that the error was reproduceable.

It did work Friday though…

There is another thread about Pots not updating balances correctly and may be an outage with pots…

I did and now pots goals have disappeared and it is activated in labs.

Ooops that’s not good! :see_no_evil: have you tried turning it off and on again?

Yep. It has gone completely now.

I think the latest Android beta might have been pulled v 2.7.0… uninstalled and reinstalled now back at 2.6.1 and no upgrade available.

Pots goals now works again (when enabled in labs) and so does roundup. However the progress bar now gone from the pots goals and also can’t remove a goal. Both of which were fixed in 2.7.0