Unable To Use Forum On This IP


(Sebastian) #1

I am unable to access this forum over my mobile connection. It comes up with an error saying ‘Unable to access on this IP address’ but switching to WiFi solves this. I have tried clearing cache but this does not help. Is this a known issue?


#3

Perhaps you mean notwork


(Sebastian) #4

I am on Three. However this is a newer issue. I have adult filters off too.

I can access the forum just not log in.


(Sebastian) #7

Yes done the usaul trial and error things. It’s not a massive issue. As it’s just when I’m on break at work. I’ll try it on private browsing tomorow and see if that works


(Sebastian) #9

No I’ll try that at work too.


(Peter Roberts) #10

Three almost certainly uses carrier grade NAT so you share your public IP with many other people. For whatever reason that IP has probably got blacklisted somewhere :frowning:


(Richard Cook) #11

Hey @fruityseb - thanks for letting us know. Keep us updated on whether a private browsing window makes a difference.

I’m not aware of anything that would cause that error. It’d be great to get to the bottom of things, in case this is happening to other users too.


(Sebastian) #12

Just checked. Yes this locks me out still on both… though I screenshoted this time…

Without VPN. Regular mobile internet.

With VPN. Regular mobile internet.


#13

Want to share your IP address? Google “What is my IP address” to find out


(Andre Borie) #14

I can haz IP is even better. :wink:


(Richard Bairwell) #15

http://test-ipv6.com/ provides your IPv4 AND IPv6 address (if any) just in case you are connecting over one or the other: if you have both addresses shown, it’ll be worth supplying Monzo with both.


(Richard Cook) #16

Ok, can you try again (same phone, same network)… now?


(Andre Borie) #17

I can haz IP is dual-stack so will give you your iPv6 if available. You can use the dedicated v6.icahazip.com and v4.icanhazip.com to select a particular address type (or just use curl's -4 and -6 switches when using it on the command line). :+1:t2:


(Richard Bairwell) #18

By default, https://icanhazip.com/ only seems to return my IPv6 address: going to the dedicated sites will return the IPv4/IPv6 individually : test-ipv6.com does return both addresses by default.


(Andre Borie) #19

That is by design. I can haz IP is very simple, and only returns your IP address in text/plain format. The other sites you mention use some Javascript to hit two endpoints which only listen on a specific IP version and displays both responses.

I can haz IP is mainly designed to be used programmatically within scripts or from the command line curl icanhazip.com but I do prefer it due to its simplicity and lack of ads and other nonsense (no, I don’t want to download 10MB worth of malicious ads, Javascript and a Google Map just to know my IP) :+1:t2:


(Sebastian) #20

Whatever you’ve done has worked. Thank you. Sorry for slow response I work on phones and had to wait till my break.