Unable to move money between accounts/pots

**Issue: When on the move money screen (i.e. between pot/account or between single/joint acct) tapping to enter a figure briefly flickers a number pad and then disappears. Tapping again repeats issue. App exited and rebooted across a couple of days to repeat issue, still present.

**OS: Android
**Device: Galaxy S7
**App Version: 5.28.0



Have you tried deleting the app. Turning your phone off, on again. Then reinstalling the app?

Hello. I have just tried that now - to confirm, I have uninstalled the app, turned off/restarted phone and reinstalled app. Issue still persists. The app was updated a few days ago and the new move money screen is when the issue started.


I’m having the same issue on Android as well. Have also tried basic troubleshooting and it still persists.

Same thing with me. Can’t withdraw money from pots into main balance even. Have uninstalled then reinstalled and got same problem.

Only since new layout/pots feature.

Still happening. Been a problem since Saturday, now Monday 19th.

I’m having the same problem. This needs resolved urgently!!!

It renders my whole monzo app useless as i have all of my money in pots and move money between them all the time.