Topics marked as unread


(Herp Derp) #1

Anyone else seeing everything else as unread (blue)?

I know @alexs was seeing this but it is still going on…


(Jedihomer Townend) #2

It was toggling between the two colours for me yesterday, but today it’s all blue all the time :frowning:


#3

All blue here too after random black/blue yesterday… no idea where I’m up to now :scream:


(Colin Robinson) #4

Same for me (upsetting my OCD of reading everything :frowning: )


(Herp Derp) #5

Same here

MOREEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE


(Marta) #6

I tried the usual fixes, cache, cookies etc. Broken. :wink:


(Colin Robinson) #7

Still not fixed…


(Herp Derp) #8

Same here

It’s almost as annoying as 20 characters…


(Marta) #9

I’m just reading through ‘Unread’, but I preferred ‘latest’ a bit more. :frowning:


(Herp Derp) #10

Anyone know if there is a fix for this yet?


(Adam) #11

Thought it was just me


(Herp Derp) #12

Still happening, multiple browsers and different machines…

Anyone still seeing this?


(Colin Robinson) #13

Still seeing it here :frowning:


(Herp Derp) #14

It’s doing my nut lol


(Colin Robinson) #15

Yeah, I’m relying on Activity Time now to work out if I’ve read everything!


(Herp Derp) #16

Has this been reported to Discourse or being looked at by Monzo as this is still happening, only appears to be Monzo as well as other discourse forums work fine.



(Herp Derp) #17

Do you guys know if this is being looked into yet?

@alexs @Naji @simonb


(Naji Esiri) #18

Chasing up with Discourse! Will keep you updated.


(Herp Derp) #19

Cheers dude

jasghdkjhsagkjv


#20

Thanks :+1:

No idea how Danny managed to get greyed out text to make his posts over 20 characters, but I’m going to have to add this to my post to make it over 20 characters!