#tags not working

I thought I’d give the tag feature a try in Monzo so I added a tag called #repair to one of my transactions in the notes and then I tried searching for #repair and I get zero result!

It appears I can only search for merchant/shop names but anything I add in notes for a transaction or adding a specific tag called #repair isn’t searchable. Am I missing something or is this how the search works?

I tried different tag names and tried adding the #tag to multiple transactions and then hitting the #tag blue text but still nothing!

Not sure if this worked before or if this how it’s supposed to be - if this how it’s supposed to work then it’s pointless because after a while the #tags will get lost as new transactions appear. Also what is the point of adding a note to a transaction if I can’t later search for it?

My phone is Huawei Mate 20X and running Android 10 version and I have the latest Monzo app from Play store.

Any feedback about this would be greatly appreciated. Thanks.

See screenshots

Does it work if you don’t use the hash when you’re searching?

1 Like

Is it because it’s a bank transfer and not a card transaction, I wonder?

1 Like

Just tried and you’re right.

The tag is just an instruction to label it, so it’s not needed when searching

Actually scrap that. It was working yesterday but today it’s not

@tbutz you are correct it’s because it’s a transfer to another pot in my account. I tried tagging a shop transaction and this is picked up by the search but the pot transfer isn’t. Instead of creating a new pot I wanted to just link some of my transfers in particular pots with a #tag but that doesn’t seem to be possible. It only works with actual shop transactions.

I tried both with # and without and it didn’t work

I have just tried the same with my tag #petrol, as I move the money in to my pot for my credit card, and searching the word “petrol” finds all my transactions with that tag, including the CC pot transfer :man_shrugging:

I am on Huawei P30 Pro

Hashtags work for me

Just typing in # used to show everything you have tagged

Now it does not.

And typing #name used to bring up those tagged as name, but now brings up those with name in the notes as well

My number one pet hate in the app now the previous number one was gloriously fixed

OK so these are the steps I’m taking.

  1. From my Current Account I moved a sum of money to a pot called Coin Jar.
  2. While in the Coin Jar pot I try adding a tag called #repair to money that I’ve just moved.
  3. The tag is added successfully and shows up blue for that move.
  4. Now I go back to Current Account and from the top right hand corner I tap the search and try searching for #repair and there are no results.

Unless I’m missing something surely that tag I’ve added should appear in the search result?

Is this the same result for you all or is it just me?

Don’t search for #repair. Search for repair.

I’ve tried “repair” too and it still doesn’t show up

It still does for me

I’ve just checked and tags no longer work but did earlier.
Even just searching doesn’t bring them up now :woozy_face: However just typing # randomly shows a few but most are missing.

Tag search still working fine for me on :android:

So, tag search is working fine for me on iOS in my feed.

I’ve quoted this part because it sounds like you added the tag to the transaction in your pot feed? As opposed to main feed.

Since the introduction of split drawers and the separate pot feed, what we heard from staff on here made it sound like those are now two entirely separate transactions, and I guess also entirely separate feeds.

So my thinking is that if you search on the main feed, you can’t see anything in a pot feed.

Have you tried adding a tag to a random transaction in your main feed and seeing if that comes up when searching?

Thanks for all your help everyone.

So if you mean main feed to be my Current Account view then yes the tags work there and I can search for any tag. The problem only arises is when I create a tag in one of the pots for money that I’ve moved there.

My reasoning for doing this was purely because i wanted to further organise my money in pots with distinct categories which I thought I could do with tags.

For now I’ve abandoned tags altogether because they don’t provide any use to me because of there limitation to be searched across the pots. I know some are working for some people and others not. I’m on Android 10 and it doesn’t work for me like how I would like it to.

My workaround for now is to create additional pots that will separate my money the way I want. It’s not perfect but gets the job done. Albeit I have lot more pots now!

Thanks again everyone.

1 Like